[?]
Utilizza dei termini precisi per la tua ricerca. Prova a digitare le prime lettere per scorrere una lista di blog corrispondenti. Se non riesci a trovare subito il blog di tuo interesse prova anche a selezionare una categoria tematica o la provincia di appartenenza del blog.

WordPress e vulnerabilità

30 giugno 2008

Le vecchie versioni di WordPress e dei suoi plugin presentano spesso vulnerabilità che permettono a malintenzionati di interagire in maniera impropria con il blog. Il suggerimento è di aggiornare piattaforma e plugin all’ultima versione per ridurre i rischi.

Mario Pascucci ha sviluppato un test utile a rilevare possibili anomalie presenti.

Un commento a “WordPress e vulnerabilità”

  1. BlogMasterPg scrive:

    Parole sante, ne avevo, anzi ne ho uno su un free host e per quanto è ‘nfestato’ l’ho abbandomnato, ma per chi ‘non ha la mano’ upgradare (termine orribile) alle nuove versioni non è per niente ‘semplice come dici te. E’ tutta una questione di ‘mano’, penso. Chi abituato (male) come me a blogger.com gli sembra chissà cosa rimettere le mani nel php di wordpress…

Lascia un commento

*